aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4455221..5a06736 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -5,8 +5,8 @@ AM_LDFLAGS = $(GTK_LIBS)
client_SOURCES = client.c
client_CPPFLAGS = $(GTK_CFLAGS)
-client_LDADD = $(GTK_LIBS) ../libtopmenu-client/libtopmenu-client.la
+client_LDADD = $(GTK_LIBS) ../libtopmenu-client/libtopmenu-client-gtk$(GTK_VERSION).la
server_SOURCES = server.c
server_CPPFLAGS = $(GTK_CFLAGS)
-server_LDADD = $(GTK_LIBS) ../libtopmenu-server/libtopmenu-server.la
+server_LDADD = $(GTK_LIBS) ../libtopmenu-server/libtopmenu-server-gtk$(GTK_VERSION).la