summaryrefslogtreecommitdiff
path: root/gentoo/libgato.ebuild
diff options
context:
space:
mode:
authorJavier S. Pedro <maemo@javispedro.com>2013-12-06 00:43:40 +0100
committerJavier S. Pedro <maemo@javispedro.com>2013-12-06 00:43:40 +0100
commitb57f5620706c92d1fa4d233bb651134b25d86cdf (patch)
tree71fb2c07236459a49c1b91022012a8e24b754498 /gentoo/libgato.ebuild
parent7a21cda13e56f21b9f0cb60f69c42ec1e7830edd (diff)
downloadlibgato-b57f5620706c92d1fa4d233bb651134b25d86cdf.tar.gz
libgato-b57f5620706c92d1fa4d233bb651134b25d86cdf.zip
add gentoo `packaging', improve debian one
Diffstat (limited to 'gentoo/libgato.ebuild')
-rw-r--r--gentoo/libgato.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/gentoo/libgato.ebuild b/gentoo/libgato.ebuild
new file mode 100644
index 0000000..e1ae941
--- /dev/null
+++ b/gentoo/libgato.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2013 Javier S. Pedro
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+EGIT_REPO_URI="git://gitorious.org/gato/libgato.git"
+
+inherit git-2 qt4-r2
+
+DESCRIPTION="Generic Attribute Profile library for Bluetooth device)"
+HOMEPAGE="https://gitorious.org/firefox-gnome-globalmenu/qt4-gnome-globalmenu"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 amd64"
+IUSE="debug"
+
+RDEPEND=">=dev-qt/qtcore-4.8:4 net-wireless/bluez"
+
+src_unpack() {
+ git-2_src_unpack
+}