summaryrefslogtreecommitdiff
path: root/gentoo/libgato.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gentoo/libgato.ebuild')
-rw-r--r--gentoo/libgato.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/gentoo/libgato.ebuild b/gentoo/libgato.ebuild
new file mode 100644
index 0000000..e1ae941
--- /dev/null
+++ b/gentoo/libgato.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2013 Javier S. Pedro
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+EGIT_REPO_URI="git://gitorious.org/gato/libgato.git"
+
+inherit git-2 qt4-r2
+
+DESCRIPTION="Generic Attribute Profile library for Bluetooth device)"
+HOMEPAGE="https://gitorious.org/firefox-gnome-globalmenu/qt4-gnome-globalmenu"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 amd64"
+IUSE="debug"
+
+RDEPEND=">=dev-qt/qtcore-4.8:4 net-wireless/bluez"
+
+src_unpack() {
+ git-2_src_unpack
+}